3.0.11 auf 3.1.0 RC2

  • Plugin
  • 3.0.x
  • 3.0.11 auf 3.1.0 RC2

    Hey,

    Ich versuche gerade das Woltlab core zu updaten ohne Forum. da ich nur das Core geupdatet haben will das ja auch geht habe das getestet. so jetzt will ich updaten und es kommt andauernt der gleiche fehler.

    Quellcode

    1. Installierte Pakete
    2. Die folgenden installierten Pakete sind mit den zu installierenden Versionen nicht kompatibel
    3. „WoltLab Suite Core: Conversations“ in Version „3.0.11“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    4. „WoltLab Suite Core: Infractions“ in Version „3.0.4“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    5. „WoltLab Suite Forum (Burning Board)“ in Version „5.0.11“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    6. „KittMedia Style Basic Package“ in Version „2.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    7. „Design – Dreamily“ in Version „2.0.0 pl 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    8. „WoltLab Suite Ticketsystem“ in Version „3.0.8“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    9. „Overlay Size Fix“ in Version „1.0.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    10. „Dompdf“ in Version „3.0.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    11. „VieCode Shop“ in Version „7.0.6“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    12. „Farbwähler Optionstyp“ in Version „3.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    13. „Externe Links: Weiterleitung“ in Version „2.0.0 RC 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    14. „Benutzermenü: ACP Link für WSC 3.0“ in Version „2.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    15. „OptionType ColorPicker“ in Version „2.0.2 pl 2“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    16. „CMS: PHP in Boxen“ in Version „1.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    17. „Layout Expansion Kit“ in Version „3.0.0 Beta 2“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    18. „Google Analytics Integration“ in Version „1.0.2“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    19. „Zusatzinformationen im Thementitel“ in Version „3.0.2“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    20. „Replace URL By Name“ in Version „1.0.0 RC 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    21. „SoftCreatR’s Packages (Dev 3.0)“ in Version „1.0.0 RC 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    22. „SoftCreatR’s Packages (Beta 3.0)“ in Version „1.0.0 RC 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    23. „SoftCreatR’s Packages (Release 3.0)“ in Version „1.0.0 RC 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    24. „Gäste Beitrags Information“ in Version „3.0.3“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    25. „Manuelle Paysafecard VieCode Shop Zahlung“ in Version „2.0.0 pl 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    26. „Minecraft Integration“ in Version „1.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    27. „VieCode Shop: Minecraft Kauf-Anbindung“ in Version „2.0.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    28. „News system“ in Version „3.0.1 pl 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    29. „News System - Sitemap“ in Version „2.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    30. „Live Threads“ in Version „3.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    31. „Freunde-System“ in Version „3.0.3“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    32. „CMS: PHP in Seiten“ in Version „1.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    33. „Foren Informationsbox“ in Version „3.0.4“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    34. „Twitter API“ in Version „2.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    35. „Twitter Timeline-Box“ in Version „2.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    36. „Revolix - Apply System“ in Version „1.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    37. „Benutzer IP-Log“ in Version „3.0.2 pl 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    38. „Minecraft: Avatare“ in Version „2.0.2“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.0 RC 2“
    Alles anzeigen

    Bitte hierbei um Hilfe wenn sich da jemand auskennt...


    MFG

    David
  • Von WoltLab aus wird ein Update des Cores ohne andere Pakete nicht unterstützt, daher ist das ohne manuelle Eingriffe auch nicht möglich.

    MysteryCode hat sich damit näher beschäftigt, es dennoch hinzubekommen:
    demo.mysterycode.de/fireball/i…/wsc30-plugin-with-wsc31/

    Allerdings kann ich dafür hier keinen Support geben, da ich das selbst noch nie getestet habe.
    Viele Grüße
    Best Regards

    Matthias Kittsteiner

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen