• Guten Morgen, um diesen Paket-Server zu Nutzen soll man die Angaben des Kundenkonto (nicht Benutzerkonto!) anlegen.
    Auch nach 15 Stunden werden mir für WSC3.1. / WSC5.2 nur 0 Abgezeigt, aber der Paketserver ist erkannt?


    Was stimmt nicht?
    Danke

  • Hallo,


    sieht für mich so aus, als hätte dein System schlichtweg noch nicht wieder nach Updates gesucht.
    Das System sucht standardmäßig alle zwei Tage um jeweils 2 Uhr automatisiert nach Updates auf den eingerichteten Paketservern.


    Dementsprechend sollte sich die Anzeige von 0 Paketen korrigieren, insofern du unter Konfiguration --> Pakete einmal auf die Schaltfläche Updates suchen klickst.


    Das mit den Zugangsdaten ist zudem richtig.

  • Servus!


    Eben einen Packetserver eingetragen, mit den korrkten Zugangsdate,
    den Cache gelert bei Pakete auf Updates suche und mir wurden
    alle neuen Versionen angezeigt.

    @HSE24 eventuell solltest du mal bei dir den Fehler suchen, da du jetzt bei fast allen
    Entwicklern von PlugIns diese Frage stellst!


    Bei allen funktionieren die Packetserver und geben jedesmal immer sofort
    die möglichen PlugIns an.


    Woher ich das weiß? Ich lege mir gerade alle Packetserver für "hurrican" selber an
    und jeder funktioniert.




    Sascha

  • @Fighter456 - Danke für deine Hinweis, ich bin einer der ersten die damals das WBB mitgemacht haben und bis heute als Nutzer dabei bin. Daher kann man "doch" nichts falsch machen beim Einrichten für das Update! Aber wie es aussieht doch, nur weiß ich nicht wo ansetzen soll um zu sehen warum diese nicht angezeigt werden für das wsc3.1 um auf wsc5.2 zu gehen!
    ------------------------------------------------------------------------------------------------------------------
    Hallo Sascha, Danke für deinen Hinweis zu den möglichkeiten der Ursache und das Du meine Fragen in den Foren siehst/ließt.
    Gestern:
    Warum es sich bei den Paket-Servern so verhält, kann ich nur deinem Hinweis nachgehen.
    Angelegt gestern, gespeichert. Cache gelert bei Pakete auf Updates suche und es bleiben 11 leere Paket-Server,
    Heute:
    Cache gelert bei Pakete auf Updates suche und es bleiben 11 leere Paket-Server, Passwörter und Link überprüft, Ecxeltabelle angelegt mit den Angaben um alle zu sichern.


    Das Verhalten hat sich nicht geändert,...