• DAs ist das was mir angezeigt wird wenn ich versuche das Update von dem Plugin einzubinden.,

    Liebe Grüße

  • Dann ist das Verhalten vollkommen nachvollziehbar. Du hast noch WoltLab Suite 3.1 alias Tornado, aber bereits den Paketserver für WoltLab Suite 5.2 alias Hurricane aktiv.


    Entferne den erstgenannten Paketserver. Dieser ist für deine Version nicht geeignet. Dann wird dir nämlich das Update auch gar nicht angeboten, das nur mit der WoltLab Suite 5.2 kompatibel ist.

  • ok danke :) mach ich .


    Was ich mich nur Frage sollte nicht eine Kompatibilität geschaffen werden das man das Plugin bei Update vom Forum nicht deinstallieren muss ????


    Die frage stellt sich mir auch . :)
    Das ich vorher die Plugins aktualisiere und dann das Forum. ??


    Liebe Grüße.

  • Wenn du ein Upgrade machst, dann fügst du den Paketserver wieder hinzu. Dann geht das automatisch. Dann musst du aber auch die entsprechenden Paketserver von WoltLab hinzufügen, dass die Aktualisierungen dort gefunden werden.


    Eine Aktualisierung funktioniert nie nacheinander. Nur alles gleichzeitig.