• Hello,


    On my forum (https://4wardxposure2.com) I have the KittMedia Visit Statistics Plugin Versions 1.1.2.

    I also have these Plugins from other developers:

    noexcept.de (Advanced Statistics Frontend); and WBB-Elite.de (User Online zeit)


    I have been experiencing some difficulties with the "Users On Line" statistic data for my forum, of which I have set the option for this to appear on my Dashboard Page. (My Dashboard Page is also my Landing Page for the forum)


    Problem: The Users Online statistics do not show (display) in the Footer of my Dashboard page when I (or any "visitor") to my website first arrives at my forum.

    However, if I click on "Forum" in the Menu Bar of my forum, then go back to the Dashboard Page,

    the Users Online statistic appears.


    QUESTIONS:

    Do you think there is a possible conflict between these Plugins (mentioned above)?

    Do you know of any conflicts your Plugin (as I mentioned in the first sentence of this post)

    may have with these other Plugins?


    I would appreciate any help or suggestions you can give me.


    Dave

  • Black Rider

    Added the Label Visit Statistics
  • This has nothing to do with one or both of the plugins but is a common behavior of the framework itself. On the first visit, the users online box/page shows the status of the forum before you’ve visited it. For further information about why this is the case, you should contact WoltLab as they implemented it that way.

  • Hello Black Rider,


    Thanks for your reply. That does clear up (explain) the "problem" I am having with the Plugins.


    As for Woltlab "implementing it that way", that doesn't surprise me as I have over the last several years encountered some other "issues" with the way they have designed the software - but I live with it because it is still a very good forum software, and better than the other three I tried prior to Woltlab.


    Dave