• Guten Morgen, nach dem anlegen der Font Awesome 5 Icon; kommt es zu riesigen Fehler Meldungen; die sich alle auf das anlegen der fa-icon beziehen -> Menü / Bord


    Could not compile SCSS: parse error: failed at `!important; ` (stdin) on line 1914

    /www/… /lib/system/style/StyleCompiler.class.php (363)


    Could not compile SCSS: parse error: failed at `!important; ` (stdin) on line 1914

    /www/…/lib/system/api/leafo/scssphp/src/Parser.php (128)


    Es ist eine Liste die sich durch den ganzen Tag zieht und immer das gleiche ausgibt.

    Leider kann ich nur 100.000 Zeichen zeigen, aber der Inhalt der Fehler Meldung bezieht sich auf das Paket Fontawesome5 ; persöhnliche Anpassung der fa-icon verursacht die Fehler Meldung.

    - es sieht aber danach aus dass dein FA-Plugin nicht kompatibel zum Stil ist und die CSS-Definitionen zerstört.


    Danke für deine Hilfe bei der Suche

    onel01

  • Abend, nach dem Anlegen der fa-icon für Menü / Board kommt es dazu.

    Schalte ich auf WL-Stile Core 3.0 ; keine fa-icon im Menü ; im Forum selber alle da!?


    Ich hoffe doch das es bald in den Kreisen der Entwickler für Stile, die fa-icon Einträge so angelegt werden das sie für das kommende Font Awesome 5 / 6 funktionieren. Macht es einfacher, als Fehler Suche.

  • Hallo Matthias, ich erstelle ein Forum, setzte dort das Icon ein und es kommt zur Ansicht der Fa-icon Nummer; setze ich aber im Stile den Eintrag dazu kommt es zur Ansicht des fa-icon Vers.5 .

    Das Gleiche Passiert beim Menü, ohne einen Eintrag im Stil, kommt nur das /213 mehr nicht . Ich kann damit leben, hoffe aber das die 5.3.Beta die F5/6 unterstützt. Ansehen kannst Du dir das hier: Fontawesome angelegte im Forum fehlt

    Grüße